<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://bristolobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://bristolobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Adult Ed classes offered at Bristol TEC &#8211; Bristol Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bristol Observer &raquo; Feed" href="http://bristolobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bristol Observer &raquo; Comments Feed" href="http://bristolobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bristol Observer &raquo; Adult Ed classes offered at Bristol TEC Comments Feed" href="http://bristolobserver.com/2016/12/22/adult-ed-classes-offered-at-bristol-tec/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bristolobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://bristolobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://bristolobserver.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://bristolobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://bristolobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bristolobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://bristolobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://bristolobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bristolobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bristolobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obituaries: David Mozonski' href='http://bristolobserver.com/2016/12/22/obituaries-david-mozonski/' />
<link rel='next' title='Obituaries: Ramona Phoenix' href='http://bristolobserver.com/2016/12/22/obituaries-ramona-phoenix/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://bristolobserver.com/2016/12/22/adult-ed-classes-offered-at-bristol-tec/" />
<link rel='shortlink' href='http://bristolobserver.com/?p=29998' />
<link rel="alternate" type="application/json+oembed" href="http://bristolobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbristolobserver.com%2F2016%2F12%2F22%2Fadult-ed-classes-offered-at-bristol-tec%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bristolobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbristolobserver.com%2F2016%2F12%2F22%2Fadult-ed-classes-offered-at-bristol-tec%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=2&siteid=1&t=1083351407&back=http%3A%2F%2Fbristolobserver.com%2F2016%2F12%2F22%2Fadult-ed-classes-offered-at-bristol-tec%2F' type='text/javascript'></script>            <link rel="alternate" media="only screen and (max-width: 640px)" href="http://bristolobserver.com/#article/29998" />
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http:\/\/bristolobserver.com\/wp-content\/themes\/magazine-basic\/library\/images\/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Adult Ed classes offered at Bristol TEC" />
<meta property="og:url" content="http://bristolobserver.com/2016/12/22/adult-ed-classes-offered-at-bristol-tec/" />
<meta property="og:description" content="Apprenticeship and extension classes for the State of Connecticut Adult Education Evening School Division at Bristol Technical Education Center will be starting the week of Jan. 23. Registration da…" />
<meta property="article:published_time" content="2016-12-23T04:31:09+00:00" />
<meta property="article:modified_time" content="2016-12-22T18:31:35+00:00" />
<meta property="og:site_name" content="Bristol Observer" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-29998 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://bristolobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://bristolobserver.com" title="Bristol Observer" id="site-logo"  rel="home"><img src="http://bristolobserver.com/files/2016/11/Bristol-Observer_280w.gif" alt="Bristol Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://bristolobserver.com" title="Bristol Observer" rel="home">Bristol Observer</a></div>
						<div id="site-description">A Stepsaver Publication</div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-5" class="header-widget widget_search"><h3 class="header-widget-title">Search</h3><form role="search" method="get" class="search-form" action="http://bristolobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-1941"><a href="http://bristolobserver.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1942"><a href="http://bristolobserver.com/category/news/police/">Police</a>
</ul>

<li id="menu-item-1943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943"><a href="http://bristolobserver.com/category/sports/">Sports</a>
<li id="menu-item-1944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944"><a href="http://bristolobserver.com/category/features/">Features</a>
<li id="menu-item-1945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="http://bristolobserver.com/category/features/good-times/">Good Times</a>
<li id="menu-item-1946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1946"><a href="http://bristolobserver.com/category/neighbors/">Neighbors</a>
<li id="menu-item-1947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947"><a href="http://bristolobserver.com/category/schools/">Schools</a>
<li id="menu-item-23611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23611"><a href="http://bristolobserver.com/category/uncategorized/">Uncategorized</a>
<li id="menu-item-1948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1948"><a href="http://bristolobserver.com/category/listings/">Listings</a>
<li id="menu-item-1950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1950"><a href="http://bristolobserver.com/category/opinion/">Opinion</a>
<li id="menu-item-29991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29991"><a href="http://bristolobserver.com/category/obituaries/obituaries-obituaries/">Obituaries</a>
</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-secondmenu-container"><ul id="menu-secondmenu" class="secondary-menu"><li id="menu-item-23013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23013"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Bristol">E-Edition</a>
<li id="menu-item-12929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12929"><a href="http://bristolobserver.com/about/">Contact Us</a>
<li id="menu-item-12930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12930"><a href="http://bristolobserver.com/forms/">Forms</a>
<li id="menu-item-12931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12931"><a href="http://bristolobserver.com/subscriptions/">Subscriptions</a>
<li id="menu-item-18584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18584"><a target="_blank" href="https://placeads-dot-rep-am-dot-com.bloxcms.com/place_an_ad_stepsaver/">Place an Ad</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c6" role="main">
			<article id="post-29998" class="post-29998 post type-post status-publish format-standard hentry category-news">

	    <header>
                <div class="post-category"><a href="http://bristolobserver.com/category/news/" rel="category tag">News</a></div>
            <h1 class="entry-title">Adult Ed classes offered at Bristol TEC</h1>
    <div class="entry-meta">
        <time class="published" datetime="2016-12-22">December 22, 2016</time>&nbsp;&bull;&nbsp;<a href="http://bristolobserver.com/2016/12/22/adult-ed-classes-offered-at-bristol-tec/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><p>Apprenticeship and extension classes for the State of Connecticut Adult Education Evening School Division at Bristol Technical Education Center will be starting the week of Jan. 23.</p>
<p>Registration dates are Jan. 3, 4, 5, 9, 10, 11, 12, from 4:30 p.m. to 7:30 p.m. at 431 Minor St., Bristol.</p>
<p>Courses offered include apprenticeship training in HVAC/R, sheet metal, oil burner, welding, electrical trades, and toolmaker apprenticeship courses/tooling –U. There also are general welding, basic CNC, Mastercam X9, and machine tool fundamentals classes offered.</p>
<p>You may view detailed course offerings at <a href="http://www.cttech.org/bristol%20or%20call%20(860)-584-8433">www.cttech.org/bristol or call (860)-584-8433</a> Ext. 380.</p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-29998 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://bristolobserver.com/2016/12/22/obituaries-david-mozonski/" rel="prev">&larr; Obituaries: David Mozonski</a></div>
				<div class="next fr"><a href="http://bristolobserver.com/2016/12/22/obituaries-ramona-phoenix/" rel="next">Obituaries: Ramona Phoenix &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/22/adult-ed-classes-offered-at-bristol-tec/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://bristolobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fbristolobserver.com%2F2016%2F12%2F22%2Fadult-ed-classes-offered-at-bristol-tec%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Latest News</h3>		<ul>
					<li>
				<a href="http://bristolobserver.com/2016/12/22/obituaries-cynthia-deleo/">Obituaries: Cynthia Deleo</a>
						</li>
					<li>
				<a href="http://bristolobserver.com/2016/12/22/obituaries-ramona-phoenix/">Obituaries: Ramona Phoenix</a>
						</li>
					<li>
				<a href="http://bristolobserver.com/2016/12/22/adult-ed-classes-offered-at-bristol-tec/">Adult Ed classes offered at Bristol TEC</a>
						</li>
					<li>
				<a href="http://bristolobserver.com/2016/12/22/obituaries-david-mozonski/">Obituaries: David Mozonski</a>
						</li>
					<li>
				<a href="http://bristolobserver.com/2016/12/22/obituaries-pauline-santoro/">Obituaries: Pauline Santoro</a>
						</li>
				</ul>
		</aside>		<aside id="text-7" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="classified-search" class="widget widget_class_box"><h3 class="widget-title">Search Classifieds
</h3> <div align=center id=classwidget><form id='classsearch' name='form1' method='post' action='http://stepsaver.com'> 
    <input type='hidden' name='act' value=browse>
    Search For:<br> <input type='text' name='keyword' id='keyword' ='' size='30' /><P>  <select name='section'><option value=''>Select Category</option><option value='TRANSPORTATION'>TRANSPORTATION (5)</option><option value='TAG/ESTATE SALES'>TAG/ESTATE SALES (1)</option><option value='SERVICE DIRECTORY'>SERVICE DIRECTORY (7)</option><option value='REAL ESTATE - RENT'>REAL ESTATE - RENT (26)</option><option value='NOTICES'>NOTICES (3)</option><option value='MERCHANDISE'>MERCHANDISE (18)</option><option value='EMPLOYMENT'>EMPLOYMENT (37)</option></select> <P>
       <input name='Search' type='submit' value='Search' class=classbutton />
  
    
    </form></div>
</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div id="repam_container_240">
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/featuredads_header_240.js"></script>
<script id="p2w_rep-am-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-ads"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
<br />
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/coupon_header_240.js"></script>
<script id="p2w_rep-am-featured-coupons" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-coupons"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Special Sections</h3>			<div class="textwidget"><iframe src="http://widgets.print2webcorp.com/widgetcontent/step-saver-special-sections-ext" width="290px" height="240px" frameborder="0" scrolling="no" style=""></iframe></div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c2 end" role="complementary">
			<aside id="stepsaver-site-list" class="widget widget_list_blogs"><h3 class="widget-title">Stepsaver Sites</h3>
	<ul><li><a href="http://stepsaver.com/"> Stepsaver</a></li><li><a href="http://bristolobserver.com/"> Bristol Observer</a></li><li><a href="http://southingtonobserver.com/"> Southington Observer</a></li><li><a href="http://plainvilleobserver.com/"> Plainville Observer</a></li>	</ul></aside><aside class='widget nlposts-widget'><div class='nlposts-container nlposts-ulist-container nlp-instance-2'><h2 class='nlposts-ulist-wtitle'>Other Observer News</h2><ul class='nlposts-wrapper nlposts-ulist nav nav-tabs nav-stacked'><li class='nlposts-ulist-litem nlposts-siteid-3'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://southingtonobserver.com/2016/12/22/bloom-yoga-donates-to-food-bank/'>Bloom Yoga donates to food bank</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-3'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://southingtonobserver.com/2016/12/22/obituary-helene-l-friedlander-noyes-85/'>Obituary: Helene L. (Friedlander) Noyes, 85</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-3'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://southingtonobserver.com/2016/12/22/celebrating-twin-day-at-jfk/'>Celebrating twin day at JFK</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2016/12/22/free-throw-contest-being-held-for-kids-jan-15/'>Free throw contest being held for kids, Jan. 15</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2016/12/22/queen-ann-nzinga-center-holding-kwanzaa-event-dec-30/'>Queen Ann Nzinga Center holding Kwanzaa event Dec. 30</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2016/12/22/officer-raises-money-for-breast-cancer-awareness-month/'>Officer raises money for breast cancer awareness month</a></h3></div></li></ul></div></aside><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://bristolobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://bristolobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://bristolobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://bristolobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- #tertiary.widget-area -->
				<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
</div>
<div id="footer-sidebar2">
</div>
<div id="footer-sidebar3">
<aside id="meta-5" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://bristolobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://bristolobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://bristolobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://bristolobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2016 <a href="http://bristolobserver.com">Bristol Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

<link rel='stylesheet' id='nlpcss-css'  href='http://bristolobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/bristolobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.7'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'119882924',post:'29998',tz:'-5',srv:'bristolobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '119882924', '29998' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.800 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-12-23 00:46:22 -->

<!-- super cache -->