<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://bristolobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://bristolobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Dining listings, starting April 27 &#8211; Bristol Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bristol Observer &raquo; Feed" href="http://bristolobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bristol Observer &raquo; Comments Feed" href="http://bristolobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bristol Observer &raquo; Dining listings, starting April 27 Comments Feed" href="http://bristolobserver.com/2018/04/25/dining-listings-starting-april-27/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bristolobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://bristolobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://bristolobserver.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://bristolobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://bristolobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bristolobserver.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bristolobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://bristolobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://bristolobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bristolobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bristolobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Senior listings, starting April 27' href='http://bristolobserver.com/2018/04/25/senior-listings-starting-april-27/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://bristolobserver.com/2018/04/25/dining-listings-starting-april-27/" />
<link rel='shortlink' href='http://bristolobserver.com/?p=38631' />
<link rel="alternate" type="application/json+oembed" href="http://bristolobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbristolobserver.com%2F2018%2F04%2F25%2Fdining-listings-starting-april-27%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bristolobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbristolobserver.com%2F2018%2F04%2F25%2Fdining-listings-starting-april-27%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=2&siteid=1&t=4335577&back=http%3A%2F%2Fbristolobserver.com%2F2018%2F04%2F25%2Fdining-listings-starting-april-27%2F' type='text/javascript'></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bristolobserver.com/?wordfence_lh=1&hid=4C7AF64F2CC7D878F5D42087A81308DD');
</script><style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://bristolobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dining listings, starting April 27" />
<meta property="og:url" content="http://bristolobserver.com/2018/04/25/dining-listings-starting-april-27/" />
<meta property="og:description" content="FRIDAY, APRIL 27 BRISTOL FROM THE VINE WINE TASTING. 6:30 to 9:30 p.m. Food stations by Emily’s Catering Group of Bristol. Italian-style charcuerie table stocked with artisan cheeses and meats, Med…" />
<meta property="article:published_time" content="2018-04-25T16:31:20+00:00" />
<meta property="article:modified_time" content="2018-04-25T16:31:20+00:00" />
<meta property="og:site_name" content="Bristol Observer" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Dining listings, starting April 27" />
<meta name="twitter:card" content="summary" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [[970, 90],[728, 90]]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/bristolobserver', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/bristolobserver', [[300, 600],[300, 250] ], 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/bristolobserver', [[300, 250], [300, 600]], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/bristolobserver', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());
		 googletag.defineOutOfPageSlot('/30582678/RAM/bristolobserver', 'div-gpt-ad-1470145473303-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-38631 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://bristolobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://bristolobserver.com" title="Bristol Observer" id="site-logo"  rel="home"><img src="http://bristolobserver.com/files/2016/11/Bristol-Observer_280w.gif" alt="Bristol Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://bristolobserver.com" title="Bristol Observer" rel="home">Bristol Observer</a></div>
						<div id="site-description">A Stepsaver Publication</div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-5" class="header-widget widget_search"><h3 class="header-widget-title">Search</h3><form role="search" method="get" class="search-form" action="http://bristolobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1941"><a href="http://bristolobserver.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1942"><a href="http://bristolobserver.com/category/news/police/">Police</a>
</ul>

<li id="menu-item-1943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943"><a href="http://bristolobserver.com/category/sports/">Sports</a>
<li id="menu-item-1944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944"><a href="http://bristolobserver.com/category/features/">Features</a>
<li id="menu-item-1945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="http://bristolobserver.com/category/features/good-times/">Good Times</a>
<li id="menu-item-1946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1946"><a href="http://bristolobserver.com/category/neighbors/">Neighbors</a>
<li id="menu-item-1947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947"><a href="http://bristolobserver.com/category/schools/">Schools</a>
<li id="menu-item-23611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23611"><a href="http://bristolobserver.com/category/uncategorized/">Uncategorized</a>
<li id="menu-item-1948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1948"><a href="http://bristolobserver.com/category/listings/">Listings</a>
<li id="menu-item-1950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1950"><a href="http://bristolobserver.com/category/opinion/">Opinion</a>
<li id="menu-item-29991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29991"><a href="http://bristolobserver.com/category/obituaries/obituaries-obituaries/">Obituaries</a>
</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-secondmenu-container"><ul id="menu-secondmenu" class="secondary-menu"><li id="menu-item-23013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23013"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Bristol">E-Edition</a>
<li id="menu-item-12929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12929"><a href="http://bristolobserver.com/about/">Contact Us</a>
<li id="menu-item-12930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12930"><a href="http://bristolobserver.com/forms/">Forms</a>
<li id="menu-item-12931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12931"><a href="http://bristolobserver.com/subscriptions/">Subscriptions</a>
<li id="menu-item-18584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18584"><a target="_blank" href="https://placeads-dot-rep-am-dot-com.bloxcms.com/place_an_ad_stepsaver/">Place an Ad</a>
<li id="menu-item-35008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35008"><a href="http://stepsaver.com/employment/">Employment</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c6" role="main">
			<article id="post-38631" class="post-38631 post type-post status-publish format-standard hentry category-listings tag-dining">

	    <header>
                <div class="post-category"><a href="http://bristolobserver.com/category/listings/" rel="category tag">Listings</a></div>
            <h1 class="entry-title">Dining listings, starting April 27</h1>
    <div class="entry-meta">
        <time class="published" datetime="2018-04-25">April 25, 2018</time>&nbsp;&bull;&nbsp;<a href="http://bristolobserver.com/2018/04/25/dining-listings-starting-april-27/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><p><span style="font-family: Helvetica, sans-serif"><span style="font-size: small"><u><b>FRIDAY, APRIL 27</b></u></span></span></p>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: small"><u>BRISTOL</u></span></span></p>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small"><b>FROM THE VINE WINE TASTING. </b></span></span><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small">6:30 to 9:30 p.m. Food stations by Emily’s Catering Group of Bristol. Italian-style charcuerie table stocked with artisan cheeses and meats, Mediterranean-style appetizers and a risotto bar. Dessert and coffee bar. Wine and spirit tasting by Maple End Package Store. Live music by Silk N Steel. Silent auction. Creativity stations. Proceeds benefit Early Learning Center. Sponsorships available. Business casual attire. Imagine Nation, One Pleasant St., Bristol. $50 per person. Limited tickets at the door. </span></span><span style="color: #0000ff"><a href="http://www.imaginenation.org/winetasting"><span style="color: #000000"><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small">www.imaginenation.org/winetasting</span></span></span></a></span><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small"> (860) 540-3160. </span></span><span style="color: #0000ff"><a href="mailto:doreen.stickney@imaginenation.org"><span style="color: #000000"><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small">doreen.stickney@imaginenation.org</span></span></span></a></span><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small">. RSVP by April 20.</span></span></p>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: small"><u><b>SATURDAY, APRIL 28</b></u></span></span></p>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: small"><u>BRISTOL</u></span></span></p>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small"><b>POURING FOR A PURPOSE. </b></span></span><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small">Benefit for the Miracle League of Connecticut. 7 to 10 p.m. 30 varieties of wine, beer, and spirits from around the world as well as music, raffle prizes, light snacks, and adaptive equipment demonstrations. Chapter 126, 47 Upson St., Bristol. Sponsored by World Wide Wine and Spirits. $50 at the door. Miracleleaguect.org/pouring.</span></span></p>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small"><b>TURKEY SUPPER WITH ALL THE TRIMMINGS. </b></span></span><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small">5 p.m. The St. Stanislaus Men’s Organization serves. St. Stanislaus Church Hall, 510 West St., Bristol. Advance tickets are available at the church rectory, (860) 583-4242 or from members of the Men’s Organization.</span></span></p><div class="b5WkcSFA" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="stanzacal" data-width="100%" data-height="250px" ></div> <script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script></div>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: small"><u><b>SUNDAY, APRIL 29</b></u></span></span></p>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: small"><u>BRISTOL</u></span></span></p>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small"><b>UNICO ANNUAL PASTA AND MEATBALLS DINNER. </b></span></span><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small">12 to 5 p.m. Menu includes ziti, homemade meatballs, salad, bread, dessert. Raffle. Giamatti Little League Center, Mix Street, Bristol. Tickets at the door.</span></span></p>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: small"><u><b>SATURDAY, MAY 5</b></u></span></span></p>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: small"><u>PLAINVILLE</u></span></span></p>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small"><b>ANNUAL HAM DINNER. </b></span></span><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small">4:30 to 6:30 p.m. Home baked ham, fresh potatoes and vegetables, assorted breads and dessert. Bake sale. Plainville United Methodist Church, 56 Red Stone Hill, Plainville. $13 for adults. $6 for children. 4 and under free. Reservations suggested. (860) 747-2328.</span></span></p>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: small"><u>SOUTHINGTON</u></span></span></p>
<p><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small"><b>SPUD NIGHT AND SILENT AUCTION. </b></span></span><span style="font-family: Helvetica, sans-serif"><span style="font-size: xx-small">5:30 to 7 p.m. Spud night features baked potatoes with a choice of any or all seven toppings or a bowl of homemade soup as well as dessert and beverages. Silent auction. Proceeds benefit First Baptist Church’s local service opportunities. First Baptist Church of Southington, 581 Meriden Ave., Southington. $7 per person. Children under 5 are free. Tickets at door or in advance. (860) 628-8121 or visit First Baptist-Southington on Facebook.</span></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://bristolobserver.com/2018/04/25/dining-listings-starting-april-27/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-38631" class="share-facebook sd-button share-icon" href="http://bristolobserver.com/2018/04/25/dining-listings-starting-april-27/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-38631" class="share-google-plus-1 sd-button share-icon" href="http://bristolobserver.com/2018/04/25/dining-listings-starting-april-27/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-38631" class="share-linkedin sd-button share-icon" href="http://bristolobserver.com/2018/04/25/dining-listings-starting-april-27/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://bristolobserver.com/2018/04/25/dining-listings-starting-april-27/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-38631" class="share-twitter sd-button share-icon" href="http://bristolobserver.com/2018/04/25/dining-listings-starting-april-27/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://bristolobserver.com/tag/dining/" rel="tag">dining</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-38631 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://bristolobserver.com/2018/04/25/senior-listings-starting-april-27/" rel="prev">&larr; Senior listings, starting April 27</a></div>
				<div class="next fr"></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/25/dining-listings-starting-april-27/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://bristolobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fbristolobserver.com%2F2018%2F04%2F25%2Fdining-listings-starting-april-27%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c6 end" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Latest News</h3>		<ul>
											<li>
					<a href="http://bristolobserver.com/2018/04/25/dining-listings-starting-april-27/">Dining listings, starting April 27</a>
									</li>
											<li>
					<a href="http://bristolobserver.com/2018/04/25/senior-listings-starting-april-27/">Senior listings, starting April 27</a>
									</li>
											<li>
					<a href="http://bristolobserver.com/2018/04/25/miscellaneous-listings-starting-april-27/">Miscellaneous listings, starting April 27</a>
									</li>
											<li>
					<a href="http://bristolobserver.com/2018/04/25/support-group-listings-starting-april-27/">Support group listings, starting April 27</a>
									</li>
											<li>
					<a href="http://bristolobserver.com/2018/04/25/kids-listings-starting-april-27/">Kids listings, starting April 27</a>
									</li>
					</ul>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="classified-search" class="widget widget_class_box"><h3 class="widget-title">Search Classifieds
</h3> <div align=center id=classwidget><form id='classsearch' name='form1' method='post' action='http://stepsaver.com'> 
    <input type='hidden' name='act' value=browse>
    Search For:<br> <input type='text' name='keyword' id='keyword' ='' size='30' /><P>  <select name='section'><option value=''>Select Category</option><option value='TRANSPORTATION'>TRANSPORTATION (4)</option><option value='TAG/ESTATE SALES'>TAG/ESTATE SALES (6)</option><option value='SERVICE DIRECTORY'>SERVICE DIRECTORY (9)</option><option value='RECREATIONAL VEHICLES'>RECREATIONAL VEHICLES (1)</option><option value='REAL ESTATE - SALES'>REAL ESTATE - SALES (4)</option><option value='REAL ESTATE - RENT'>REAL ESTATE - RENT (24)</option><option value='NOTICES'>NOTICES (3)</option><option value='MERCHANDISE'>MERCHANDISE (22)</option><option value='EMPLOYMENT'>EMPLOYMENT (35)</option></select> <P>
       <input name='Search' type='submit' value='Search' class=classbutton />
  
    
    </form></div>
</aside><aside id="polls-widget-4" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3>Sorry, there are no polls available at the moment.<ul><li><a href="http://bristolobserver.stepsaver.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div id="repam_container_240">
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/featuredads_header_240.js"></script>
<script id="p2w_rep-am-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-ads"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
<br />
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/coupon_header_240.js"></script>
<script id="p2w_rep-am-featured-coupons" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-coupons"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Special Sections</h3>			<div class="textwidget"><iframe src="http://widgets.print2webcorp.com/widgetcontent/step-saver-special-sections-ext" width="290px" height="240px" frameborder="0" scrolling="no" style=""></iframe></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div class="wp_file_get_contents">
<div id="f2f_widget_1285086756"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1285086756');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/76/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div><!-- .wp_file_get_contents -->
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
<aside id="stepsaver-site-list" class="widget widget_list_blogs"><h3 class="widget-title">Stepsaver Sites</h3>
	<ul><li><a href="http://stepsaver.com/"> Stepsaver</a></li><li><a href="http://bristolobserver.com/"> Bristol Observer</a></li><li><a href="http://plainvilleobserver.com/"> Plainville Observer</a></li><li><a href="http://southingtonobserver.com/"> Southington Observer</a></li>	</ul></aside></div>
<div id="footer-sidebar2">
<aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://bristolobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://bristolobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://bristolobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://bristolobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
<div id="footer-sidebar3">
<aside id="meta-5" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://bristolobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://bristolobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://bristolobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://bristolobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2018 <a href="http://bristolobserver.com">Bristol Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bristolobserver.com\/2018\/04\/25\/dining-listings-starting-april-27\/":38631};
	</script>
<link rel='stylesheet' id='nlpcss-css'  href='http://bristolobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/bristolobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'119882924',post:'38631',tz:'-4',srv:'bristolobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '119882924', '38631' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.862 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-04-25 14:06:40 -->

<!-- super cache -->