<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://bristolobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://bristolobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Donny and Marie have a merry Christmas&#8230; and some laughs &#8211; Bristol Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bristol Observer &raquo; Feed" href="http://bristolobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bristol Observer &raquo; Comments Feed" href="http://bristolobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bristol Observer &raquo; Donny and Marie have a merry Christmas&#8230; and some laughs Comments Feed" href="http://bristolobserver.com/2018/11/30/donny-and-marie-have-a-merry-christmas-and-some-laughs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bristolobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://bristolobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://bristolobserver.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://bristolobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://bristolobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bristolobserver.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bristolobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='http://bristolobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://bristolobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bristolobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bristolobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hall of Fame inducts Class of 2018' href='http://bristolobserver.com/2018/11/29/hall-of-fame-inducts-class-of-2018/' />
<link rel='next' title='One other way to snag your &#8216;Hamilton&#8217; tix' href='http://bristolobserver.com/2018/11/30/one-other-way-to-snag-your-hamilton-tix/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://bristolobserver.com/2018/11/30/donny-and-marie-have-a-merry-christmas-and-some-laughs/" />
<link rel='shortlink' href='http://bristolobserver.com/?p=42144' />
<link rel="alternate" type="application/json+oembed" href="http://bristolobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbristolobserver.com%2F2018%2F11%2F30%2Fdonny-and-marie-have-a-merry-christmas-and-some-laughs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bristolobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbristolobserver.com%2F2018%2F11%2F30%2Fdonny-and-marie-have-a-merry-christmas-and-some-laughs%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=2&siteid=1&t=2100138062&back=http%3A%2F%2Fbristolobserver.com%2F2018%2F11%2F30%2Fdonny-and-marie-have-a-merry-christmas-and-some-laughs%2F' type='text/javascript'></script><style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://bristolobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Donny and Marie have a merry Christmas&#8230; and some laughs" />
<meta property="og:url" content="http://bristolobserver.com/2018/11/30/donny-and-marie-have-a-merry-christmas-and-some-laughs/" />
<meta property="og:description" content="by MIKE CHAIKEN EDITIONS EDITOR Back on their variety show in the late 1970s, Donny and Marie Osmond set the template for their on-stage sibling rivalry. When they weren’t singing and acting in com…" />
<meta property="article:published_time" content="2018-11-30T12:57:27+00:00" />
<meta property="article:modified_time" content="2018-11-30T12:57:27+00:00" />
<meta property="og:site_name" content="Bristol Observer" />
<meta property="og:image" content="http://bristolobserver.com/files/2018/11/DonnyAndMarie_Holiday_COL.jpg" />
<meta property="og:image:width" content="2550" />
<meta property="og:image:height" content="2198" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Donny and Marie have a merry Christmas&#8230; and some laughs" />
<meta name="twitter:image" content="http://bristolobserver.com/files/2018/11/DonnyAndMarie_Holiday_COL.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [[970, 90],[728, 90]]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/bristolobserver', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/bristolobserver', [[300, 600],[300, 250] ], 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/bristolobserver', [[300, 250], [300, 600]], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/bristolobserver', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());
		 googletag.defineOutOfPageSlot('/30582678/RAM/bristolobserver', 'div-gpt-ad-1470145473303-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-42144 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://bristolobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://bristolobserver.com" title="Bristol Observer" id="site-logo"  rel="home"><img src="http://bristolobserver.com/files/2016/11/Bristol-Observer_280w.gif" alt="Bristol Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://bristolobserver.com" title="Bristol Observer" rel="home">Bristol Observer</a></div>
						<div id="site-description">A Stepsaver Publication</div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-5" class="header-widget widget_search"><h3 class="header-widget-title">Search</h3><form role="search" method="get" class="search-form" action="http://bristolobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1941"><a href="http://bristolobserver.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1942"><a href="http://bristolobserver.com/category/news/police/">Police</a>
</ul>

<li id="menu-item-1943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943"><a href="http://bristolobserver.com/category/sports/">Sports</a>
<li id="menu-item-1944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1944"><a href="http://bristolobserver.com/category/features/">Features</a>
<li id="menu-item-1945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1945"><a href="http://bristolobserver.com/category/features/good-times/">Good Times</a>
<li id="menu-item-1946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1946"><a href="http://bristolobserver.com/category/neighbors/">Neighbors</a>
<li id="menu-item-1947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947"><a href="http://bristolobserver.com/category/schools/">Schools</a>
<li id="menu-item-23611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23611"><a href="http://bristolobserver.com/category/uncategorized/">Uncategorized</a>
<li id="menu-item-1948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1948"><a href="http://bristolobserver.com/category/listings/">Listings</a>
<li id="menu-item-1950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1950"><a href="http://bristolobserver.com/category/opinion/">Opinion</a>
<li id="menu-item-29991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29991"><a href="http://bristolobserver.com/category/obituaries/obituaries-obituaries/">Obituaries</a>
</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-secondmenu-container"><ul id="menu-secondmenu" class="secondary-menu"><li id="menu-item-23013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23013"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Bristol">E-Edition</a>
<li id="menu-item-12929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12929"><a href="http://bristolobserver.com/about/">Contact Us</a>
<li id="menu-item-12930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12930"><a href="http://bristolobserver.com/forms/">Forms</a>
<li id="menu-item-12931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12931"><a href="http://bristolobserver.com/subscriptions/">Subscriptions</a>
<li id="menu-item-18584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18584"><a target="_blank" href="https://placeads-dot-rep-am-dot-com.bloxcms.com/place_an_ad_stepsaver/">Place an Ad</a>
<li id="menu-item-35008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35008"><a href="http://stepsaver.com/employment/">Employment</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c8" role="main">
			<article id="post-42144" class="post-42144 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-good-times">

	    <header>
                <div class="post-category"><a href="http://bristolobserver.com/category/features/" rel="category tag">Features</a>, <a href="http://bristolobserver.com/category/features/good-times/" rel="category tag">Good Times</a></div>
            <h1 class="entry-title">Donny and Marie have a merry Christmas&#8230; and some laughs</h1>
    <div class="entry-meta">
        <time class="published" datetime="2018-11-30">November 30, 2018</time>&nbsp;&bull;&nbsp;<a href="http://bristolobserver.com/2018/11/30/donny-and-marie-have-a-merry-christmas-and-some-laughs/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><p>by MIKE CHAIKEN</p>
<p>EDITIONS EDITOR</p>
<p><span style="color: #000000;font-family: Calibri">Back on their variety show in the late 1970s, Donny and Marie Osmond set the template for their on-stage sibling rivalry.</span></p>
<p><span style="color: #000000;font-family: Calibri">When they weren’t singing and acting in comedy skits together, they were often needling each other about their public foibles. Who can forget the endless jokes from Marie about Donny’s purple socks?</span></p>
<p><span style="color: #000000;font-family: Calibri">These days, they still can’t resist making audience laugh with their familial zingers— even by email to promote their Donny &amp; Marie Holiday Tour 2018, which stops at the Grand Theater at Foxwoods Resort Casino on Sunday, Dec. 2.</span></p>
<p><span style="color: #000000;font-family: Calibri">In one instance of gentle zingers, Donny was asked if having known Marie all of his life made his job easier as an entertainer, he quipped “Easier? Are you kidding me?”</span></p>
<p><span style="color: #000000;font-family: Calibri">And when speaking about his favorite holiday tune and who is favorite interpreter of that tune, Donny offered another gentle ribbing of his sibling partner-in-crime.  “Anything Marie sings inspires me. It inspires me to leave the room.”</span></p>
<p><span style="color: #000000;font-family: Calibri">Asked what he wanted under his Christmas tree this year, Donny gave yet another good-natured inside burn to his sister. “For once in my life, please tell Marie not to wrap herself up and show up underneath my Christmas tree ever again.”</span></p>
<p><span style="color: #000000;font-family: Calibri">As for what he liked about spending the holidays on stage with Marie, Donny offered another sarcastic snarky swipe at Marie. “Every Christmas tour with Marie, I always look forward to the last show because I&#8217;m in high anticipation to see what she got me for Christmas. Every year she gives me the same present&#8230; Nothing.”</span></p>
<p><span style="color: #000000;font-family: Calibri">Even though Donny offered some laughs in his email interview, he also took a more thoughtful approach to his questions.</span></p>
<p><span style="color: #000000;font-family: Calibri">Noting how Christmas often provides people with unforgettable life moments, the singer- who broke into the pop music world with his brothers in The Osmonds (“One Bad Apple”)—said his favorite memories of the holidays were the times when he and his family came into the homes America via television.</span></p>
<p><span style="color: #000000;font-family: Calibri">“I miss doing the Christmas television specials that we used to do,” said Donny. “They just don&#8217;t make those kinds of shows anymore. In fact, Marie and I do a song where we highlight a lot of our special memories and moments from those Christmas specials. It&#8217;s one of my favorite moments in the entire show.”</span></p>
<p><span style="color: #000000;font-family: Calibri">With his holiday tours with Marie, Donny also said he had an appreciation for what the shows mean to his audience.</span></p>
<p><span style="color: #000000;font-family: Calibri">“After every show, we do a short meet and greet,” said Donny. “The stories people tell us are pretty compelling about how our show takes them back to a more innocent, fun and simpler time in their life. That, in and of itself, is worth every moment in touring at this time of year.”</span></p>
<p><span style="color: #000000;font-family: Calibri">The Christmas tour also finds the sibling pair doing more than cracking jokes about each other. The pair also entertain the crowd with a variety of Christmas tunes.</span></p>
<p><span style="color: #000000;font-family: Calibri">“The quintessential Christmas song is sung by the man who gave me my start in show business, Andy Williams singing ‘It&#8217;s the Most Wonderful Time of the Year,” said Donny.</span></p>
<p><span style="color: #000000;font-family: Calibri">As for their holiday-themed set list, Donny said, “To be honest, I think Marie and I touch upon every single classic Christmas song there is in our show.”</span></p>
<p><span style="color: #000000;font-family: Calibri">Donny and Marie Osmond bring the Donny and Marie Holiday Tour 2018 to the Grand Theater at Foxwoods Resort Casino, Mashantucket on Sunday, Dec. 2 at 6 p.m.</span></p>
<p><span style="color: #000000;font-family: Calibri">For more information, go to Foxwoods.com or DonnyandMarie.com</span></p>
<div id="attachment_42146" style="width: 310px" class="wp-caption aligncenter"><a href="http://bristolobserver.com/files/2018/11/DonnyAndMarie_Holiday_COL.jpg" rel="attachment wp-att-42146"><img data-attachment-id="42146" data-permalink="http://bristolobserver.com/2018/11/30/donny-and-marie-have-a-merry-christmas-and-some-laughs/donnyandmarie_holiday_col-jpf/" data-orig-file="http://bristolobserver.com/files/2018/11/DonnyAndMarie_Holiday_COL.jpg" data-orig-size="2550,2198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;DonnyAndMarie_Holiday_COL.jpf&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DonnyAndMarie_Holiday_COL.jpf" data-image-description="" data-medium-file="http://bristolobserver.com/files/2018/11/DonnyAndMarie_Holiday_COL-300x259.jpg" data-large-file="http://bristolobserver.com/files/2018/11/DonnyAndMarie_Holiday_COL-1024x883.jpg" class="size-medium wp-image-42146" src="http://bristolobserver.com/files/2018/11/DonnyAndMarie_Holiday_COL-300x259.jpg" alt="" width="300" height="259" srcset="http://bristolobserver.com/files/2018/11/DonnyAndMarie_Holiday_COL-300x259.jpg 300w, http://bristolobserver.com/files/2018/11/DonnyAndMarie_Holiday_COL-768x662.jpg 768w, http://bristolobserver.com/files/2018/11/DonnyAndMarie_Holiday_COL-1024x883.jpg 1024w, http://bristolobserver.com/files/2018/11/DonnyAndMarie_Holiday_COL-560x483.jpg 560w, http://bristolobserver.com/files/2018/11/DonnyAndMarie_Holiday_COL-260x224.jpg 260w, http://bristolobserver.com/files/2018/11/DonnyAndMarie_Holiday_COL-160x138.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Donny and Marie Osmond come to the Grand Theater at Foxwoods Resort Casino this Sunday.</p></div>
<p><span style="color: #000000;font-family: Calibri"> </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://bristolobserver.com/2018/11/30/donny-and-marie-have-a-merry-christmas-and-some-laughs/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42144" class="share-facebook sd-button share-icon" href="http://bristolobserver.com/2018/11/30/donny-and-marie-have-a-merry-christmas-and-some-laughs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-42144" class="share-google-plus-1 sd-button share-icon" href="http://bristolobserver.com/2018/11/30/donny-and-marie-have-a-merry-christmas-and-some-laughs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-42144" class="share-linkedin sd-button share-icon" href="http://bristolobserver.com/2018/11/30/donny-and-marie-have-a-merry-christmas-and-some-laughs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://bristolobserver.com/2018/11/30/donny-and-marie-have-a-merry-christmas-and-some-laughs/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42144" class="share-twitter sd-button share-icon" href="http://bristolobserver.com/2018/11/30/donny-and-marie-have-a-merry-christmas-and-some-laughs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-42144 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://bristolobserver.com/2018/11/29/hall-of-fame-inducts-class-of-2018/" rel="prev">&larr; Hall of Fame inducts Class of 2018</a></div>
				<div class="next fr"><a href="http://bristolobserver.com/2018/11/30/one-other-way-to-snag-your-hamilton-tix/" rel="next">One other way to snag your &#8216;Hamilton&#8217; tix &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/30/donny-and-marie-have-a-merry-christmas-and-some-laughs/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://bristolobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fbristolobserver.com%2F2018%2F11%2F30%2Fdonny-and-marie-have-a-merry-christmas-and-some-laughs%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4 end" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Latest News</h3>		<ul>
											<li>
					<a href="http://bristolobserver.com/2018/11/30/museum-offers-a-day-of-thanks/">Museum offers a ‘Day of Thanks’</a>
									</li>
											<li>
					<a href="http://bristolobserver.com/2018/11/30/one-other-way-to-snag-your-hamilton-tix/">One other way to snag your &#8216;Hamilton&#8217; tix</a>
									</li>
											<li>
					<a href="http://bristolobserver.com/2018/11/30/donny-and-marie-have-a-merry-christmas-and-some-laughs/">Donny and Marie have a merry Christmas&#8230; and some laughs</a>
									</li>
											<li>
					<a href="http://bristolobserver.com/2018/11/29/hall-of-fame-inducts-class-of-2018/">Hall of Fame inducts Class of 2018</a>
									</li>
											<li>
					<a href="http://bristolobserver.com/2018/11/29/new-director-tapped-for-meals-for-neighbors/">New director tapped for Meals for Neighbors</a>
									</li>
					</ul>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div></aside><aside id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="widget-title">Readers Choice</h3><a href="http://bristolobserver.com/readers-choice/" target="_self" class="widget_sp_image-image-link" title="Readers Choice"><img width="1651" height="1275" alt="Readers Choice" class="attachment-full" style="max-width: 100%;" srcset="http://bristolobserver.com/files/2018/05/SS-rc-logo.jpg 1651w, http://bristolobserver.com/files/2018/05/SS-rc-logo-300x232.jpg 300w, http://bristolobserver.com/files/2018/05/SS-rc-logo-768x593.jpg 768w, http://bristolobserver.com/files/2018/05/SS-rc-logo-1024x791.jpg 1024w, http://bristolobserver.com/files/2018/05/SS-rc-logo-560x432.jpg 560w, http://bristolobserver.com/files/2018/05/SS-rc-logo-260x201.jpg 260w, http://bristolobserver.com/files/2018/05/SS-rc-logo-160x124.jpg 160w" sizes="(max-width: 1651px) 100vw, 1651px" src="http://bristolobserver.com/files/2018/05/SS-rc-logo.jpg" /></a></aside><aside id="classified-search" class="widget widget_class_box"><h3 class="widget-title">Search Classifieds
</h3> <div align=center id=classwidget><form id='classsearch' name='form1' method='post' action='http://stepsaver.com'> 
    <input type='hidden' name='act' value=browse>
    Search For:<br> <input type='text' name='keyword' id='keyword' ='' size='30' /><P>  <select name='section'><option value=''>Select Category</option><option value='TRANSPORTATION'>TRANSPORTATION (7)</option><option value='SERVICE DIRECTORY'>SERVICE DIRECTORY (9)</option><option value='REAL ESTATE - SALES'>REAL ESTATE - SALES (2)</option><option value='REAL ESTATE - RENT'>REAL ESTATE - RENT (22)</option><option value='NOTICES'>NOTICES (3)</option><option value='MERCHANDISE'>MERCHANDISE (21)</option><option value='EMPLOYMENT'>EMPLOYMENT (31)</option></select> <P>
       <input name='Search' type='submit' value='Search' class=classbutton />
  
    
    </form></div>
</aside><aside id="polls-widget-4" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3>Sorry, there are no polls available at the moment.<ul><li><a href="http://bristolobserver.stepsaver.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">Today&#8217;s Ads</h3><div class="textwidget custom-html-widget"><var id="ownlocal"><script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=c0ac958e-6c1e-4ec6-b2dc-c4953101da30&?h=300&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Special Sections</h3>			<div class="textwidget"><iframe src="http://widgets.print2webcorp.com/widgetcontent/step-saver-special-sections-ext" width="290px" height="240px" frameborder="0" scrolling="no" style=""></iframe></div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div class="wp_file_get_contents">
<div id="f2f_widget_1285086756"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1285086756');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/76/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div><!-- .wp_file_get_contents -->
</div>
		</aside><aside id="meta-6" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://bristolobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://bristolobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://bristolobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://bristolobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div><!-- #secondary.widget-area -->

			<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
<aside id="stepsaver-site-list" class="widget widget_list_blogs"><h3 class="widget-title">Stepsaver Sites</h3>
	<ul><li><a href="http://stepsaver.com/"> Stepsaver</a></li><li><a href="http://southingtonobserver.com/"> Southington Observer</a></li><li><a href="http://plainvilleobserver.com/"> Plainville Observer</a></li><li><a href="http://bristolobserver.com/"> Bristol Observer</a></li>	</ul></aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://bristolobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">fiddler</span> on <a href="http://bristolobserver.com/2018/11/09/poco-started-the-trend-but-the-byrds-got-the-credit/comment-page-1/#comment-357">Poco started the trend but the Byrds got the credit</a></li><li class="recentcomments"><span class="comment-author-link">will3</span> on <a href="http://bristolobserver.com/2017/01/17/music-and-dessert-served-up-to-benefit-behs-band-choir/comment-page-1/#comment-356">Music and dessert served up to benefit BEHS band, choir</a></li><li class="recentcomments"><span class="comment-author-link">slbrooks</span> on <a href="http://bristolobserver.com/2016/12/16/the-future-of-city-hall-renovate-or-relocate/comment-page-1/#comment-355">The future of city hall: Renovate or relocate</a></li><li class="recentcomments"><span class="comment-author-link">mchaiken</span> on <a href="http://bristolobserver.com/2016/11/05/new-balloting-system-rolled-out-for-election-day/comment-page-1/#comment-354">New balloting system rolled out for Election Day</a></li><li class="recentcomments"><span class="comment-author-link">slbrooks</span> on <a href="http://bristolobserver.com/2016/11/05/new-balloting-system-rolled-out-for-election-day/comment-page-1/#comment-353">New balloting system rolled out for Election Day</a></li></ul></aside><aside id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="http://bristolobserver.com/tag/arrest/" class="tag-cloud-link tag-link-131 tag-link-position-1" style="font-size: 8.8235294117647pt;" aria-label="arrest (37 items)">arrest</a>
<a href="http://bristolobserver.com/tag/arrests/" class="tag-cloud-link tag-link-73 tag-link-position-2" style="font-size: 13.294117647059pt;" aria-label="arrests (91 items)">arrests</a>
<a href="http://bristolobserver.com/tag/baseball/" class="tag-cloud-link tag-link-63 tag-link-position-3" style="font-size: 13.058823529412pt;" aria-label="baseball (86 items)">baseball</a>
<a href="http://bristolobserver.com/tag/boys-basketball/" class="tag-cloud-link tag-link-8280 tag-link-position-4" style="font-size: 8.9411764705882pt;" aria-label="Boys basketball (38 items)">Boys basketball</a>
<a href="http://bristolobserver.com/tag/bristol/" class="tag-cloud-link tag-link-49 tag-link-position-5" style="font-size: 22pt;" aria-label="Bristol (505 items)">Bristol</a>
<a href="http://bristolobserver.com/tag/bristol-blues/" class="tag-cloud-link tag-link-57348 tag-link-position-6" style="font-size: 8.3529411764706pt;" aria-label="Bristol Blues (34 items)">Bristol Blues</a>
<a href="http://bristolobserver.com/tag/bristol-central/" class="tag-cloud-link tag-link-71 tag-link-position-7" style="font-size: 14.352941176471pt;" aria-label="Bristol Central (110 items)">Bristol Central</a>
<a href="http://bristolobserver.com/tag/bristol-central-high-school/" class="tag-cloud-link tag-link-87 tag-link-position-8" style="font-size: 8.7058823529412pt;" aria-label="Bristol Central High School (36 items)">Bristol Central High School</a>
<a href="http://bristolobserver.com/tag/bristolct/" class="tag-cloud-link tag-link-22188 tag-link-position-9" style="font-size: 13.411764705882pt;" aria-label="BristolCT (92 items)">BristolCT</a>
<a href="http://bristolobserver.com/tag/bristol-eastern/" class="tag-cloud-link tag-link-62 tag-link-position-10" style="font-size: 14.823529411765pt;" aria-label="bristol eastern (121 items)">bristol eastern</a>
<a href="http://bristolobserver.com/tag/bristol-hospital/" class="tag-cloud-link tag-link-156 tag-link-position-11" style="font-size: 8.5882352941176pt;" aria-label="Bristol Hospital (35 items)">Bristol Hospital</a>
<a href="http://bristolobserver.com/tag/bristol-police/" class="tag-cloud-link tag-link-11267 tag-link-position-12" style="font-size: 9.6470588235294pt;" aria-label="bristol police (44 items)">bristol police</a>
<a href="http://bristolobserver.com/tag/bristol-police-department/" class="tag-cloud-link tag-link-15369 tag-link-position-13" style="font-size: 17.529411764706pt;" aria-label="Bristol Police Department (206 items)">Bristol Police Department</a>
<a href="http://bristolobserver.com/tag/calendar/" class="tag-cloud-link tag-link-64 tag-link-position-14" style="font-size: 16.823529411765pt;" aria-label="calendar (183 items)">calendar</a>
<a href="http://bristolobserver.com/tag/connecticut/" class="tag-cloud-link tag-link-51 tag-link-position-15" style="font-size: 16.352941176471pt;" aria-label="Connecticut (164 items)">Connecticut</a>
<a href="http://bristolobserver.com/tag/crime/" class="tag-cloud-link tag-link-203 tag-link-position-16" style="font-size: 13.294117647059pt;" aria-label="crime (91 items)">crime</a>
<a href="http://bristolobserver.com/tag/dining/" class="tag-cloud-link tag-link-17256 tag-link-position-17" style="font-size: 11.764705882353pt;" aria-label="dining (66 items)">dining</a>
<a href="http://bristolobserver.com/tag/election/" class="tag-cloud-link tag-link-43 tag-link-position-18" style="font-size: 9.2941176470588pt;" aria-label="election (41 items)">election</a>
<a href="http://bristolobserver.com/tag/fashion/" class="tag-cloud-link tag-link-209 tag-link-position-19" style="font-size: 13.764705882353pt;" aria-label="fashion (99 items)">fashion</a>
<a href="http://bristolobserver.com/tag/football/" class="tag-cloud-link tag-link-143 tag-link-position-20" style="font-size: 10.470588235294pt;" aria-label="football (52 items)">football</a>
<a href="http://bristolobserver.com/tag/governor/" class="tag-cloud-link tag-link-4869 tag-link-position-21" style="font-size: 8.5882352941176pt;" aria-label="governor (35 items)">governor</a>
<a href="http://bristolobserver.com/tag/happenings/" class="tag-cloud-link tag-link-17255 tag-link-position-22" style="font-size: 14.823529411765pt;" aria-label="happenings (121 items)">happenings</a>
<a href="http://bristolobserver.com/tag/health/" class="tag-cloud-link tag-link-15868 tag-link-position-23" style="font-size: 11.176470588235pt;" aria-label="health (59 items)">health</a>
<a href="http://bristolobserver.com/tag/kids/" class="tag-cloud-link tag-link-17259 tag-link-position-24" style="font-size: 11.176470588235pt;" aria-label="kids (59 items)">kids</a>
<a href="http://bristolobserver.com/tag/listings/" class="tag-cloud-link tag-link-59059 tag-link-position-25" style="font-size: 21.176470588235pt;" aria-label="Listings (425 items)">Listings</a>
<a href="http://bristolobserver.com/tag/meetings/" class="tag-cloud-link tag-link-38609 tag-link-position-26" style="font-size: 9.0588235294118pt;" aria-label="meetings (39 items)">meetings</a>
<a href="http://bristolobserver.com/tag/miscellaneous/" class="tag-cloud-link tag-link-17257 tag-link-position-27" style="font-size: 11.529411764706pt;" aria-label="miscellaneous (64 items)">miscellaneous</a>
<a href="http://bristolobserver.com/tag/music/" class="tag-cloud-link tag-link-110 tag-link-position-28" style="font-size: 13.058823529412pt;" aria-label="music (86 items)">music</a>
<a href="http://bristolobserver.com/tag/muzzy-field/" class="tag-cloud-link tag-link-29019 tag-link-position-29" style="font-size: 9.4117647058824pt;" aria-label="Muzzy Field (42 items)">Muzzy Field</a>
<a href="http://bristolobserver.com/tag/news-bristol-observer-connecticut/" class="tag-cloud-link tag-link-4198 tag-link-position-30" style="font-size: 8pt;" aria-label="News Bristol observer connecticut (31 items)">News Bristol observer connecticut</a>
<a href="http://bristolobserver.com/tag/obit/" class="tag-cloud-link tag-link-49906 tag-link-position-31" style="font-size: 9.0588235294118pt;" aria-label="obit (39 items)">obit</a>
<a href="http://bristolobserver.com/tag/uncategorized/" class="tag-cloud-link tag-link-59053 tag-link-position-32" style="font-size: 15.529411764706pt;" aria-label="Obituaries (140 items)">Obituaries</a>
<a href="http://bristolobserver.com/tag/obituary/" class="tag-cloud-link tag-link-100 tag-link-position-33" style="font-size: 8.9411764705882pt;" aria-label="obituary (38 items)">obituary</a>
<a href="http://bristolobserver.com/tag/performance/" class="tag-cloud-link tag-link-17258 tag-link-position-34" style="font-size: 11.764705882353pt;" aria-label="performance (66 items)">performance</a>
<a href="http://bristolobserver.com/tag/plainville/" class="tag-cloud-link tag-link-112 tag-link-position-35" style="font-size: 8.2352941176471pt;" aria-label="plainville (33 items)">plainville</a>
<a href="http://bristolobserver.com/tag/police/" class="tag-cloud-link tag-link-59058 tag-link-position-36" style="font-size: 16.705882352941pt;" aria-label="Police (176 items)">Police</a>
<a href="http://bristolobserver.com/tag/robbery/" class="tag-cloud-link tag-link-8448 tag-link-position-37" style="font-size: 9.2941176470588pt;" aria-label="robbery (41 items)">robbery</a>
<a href="http://bristolobserver.com/tag/seniors/" class="tag-cloud-link tag-link-4228 tag-link-position-38" style="font-size: 9.1764705882353pt;" aria-label="seniors (40 items)">seniors</a>
<a href="http://bristolobserver.com/tag/snow/" class="tag-cloud-link tag-link-6333 tag-link-position-39" style="font-size: 10pt;" aria-label="snow (47 items)">snow</a>
<a href="http://bristolobserver.com/tag/southington/" class="tag-cloud-link tag-link-151 tag-link-position-40" style="font-size: 8.5882352941176pt;" aria-label="southington (35 items)">southington</a>
<a href="http://bristolobserver.com/tag/sports/" class="tag-cloud-link tag-link-59055 tag-link-position-41" style="font-size: 8.2352941176471pt;" aria-label="Sports (33 items)">Sports</a>
<a href="http://bristolobserver.com/tag/st-paul/" class="tag-cloud-link tag-link-52 tag-link-position-42" style="font-size: 10.941176470588pt;" aria-label="St. Paul (56 items)">St. Paul</a>
<a href="http://bristolobserver.com/tag/support-group/" class="tag-cloud-link tag-link-65 tag-link-position-43" style="font-size: 10.470588235294pt;" aria-label="support group (51 items)">support group</a>
<a href="http://bristolobserver.com/tag/things-to-do/" class="tag-cloud-link tag-link-18845 tag-link-position-44" style="font-size: 16pt;" aria-label="Things to do (155 items)">Things to do</a>
<a href="http://bristolobserver.com/tag/weather/" class="tag-cloud-link tag-link-5270 tag-link-position-45" style="font-size: 11.764705882353pt;" aria-label="weather (67 items)">weather</a></div>
</aside></div>
<div id="footer-sidebar2">
<aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://bristolobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://bristolobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://bristolobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://bristolobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
<div id="footer-sidebar3">
<aside id="meta-5" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://bristolobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://bristolobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://bristolobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://bristolobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2018 <a href="http://bristolobserver.com">Bristol Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bristolobserver.com\/2018\/11\/30\/donny-and-marie-have-a-merry-christmas-and-some-laughs\/":42144};
	</script>
				<link rel='stylesheet' id='nlpcss-css'  href='http://bristolobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://bristolobserver.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/bristolobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/bristolobserver.com\/wp-admin\/admin-ajax.php","nonce":"699786e9ae","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/bristolobserver.com\/wp-login.php?redirect_to=http%3A%2F%2Fbristolobserver.com%2F2018%2F11%2F30%2Fdonny-and-marie-have-a-merry-christmas-and-some-laughs%2F","blog_id":"2","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'119882924',post:'42144',tz:'-5',srv:'bristolobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '119882924', '42144' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.519 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-11-30 14:13:01 -->

<!-- super cache -->