<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Finance board gets look at BOE budget | The Observers</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://bristolobserver.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Observers &raquo; Feed" href="http://bristolobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Observers &raquo; Comments Feed" href="http://bristolobserver.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '6.0.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2334626-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-2334626-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bristolobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='searchandfilter-css'  href='http://bristolobserver.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://bristolobserver.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://bristolobserver.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Acme%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://bristolobserver.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://bristolobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://bristolobserver.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://bristolobserver.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/bristolobserver.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.3","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.6.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://bristolobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bristolobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bristolobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Southington reveals plans for prioritizing road work' href='http://bristolobserver.com/2020/02/20/southington-reveals-plans-for-prioritizing-road-work/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://bristolobserver.com/2020/02/21/finance-board-gets-look-at-boe-budget/" />
<link rel='shortlink' href='http://bristolobserver.com/?p=101442' />
<link rel="alternate" type="application/json+oembed" href="http://bristolobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbristolobserver.com%2F2020%2F02%2F21%2Ffinance-board-gets-look-at-boe-budget%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bristolobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbristolobserver.com%2F2020%2F02%2F21%2Ffinance-board-gets-look-at-boe-budget%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"341dc475ff","wpRestUrl":"http:\/\/bristolobserver.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/bristolobserver.com\/wp-admin\/","wpRestNonce":"341dc475ff","wpRestUrl":"http:\/\/bristolobserver.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i2.wp.com/bristolobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/bristolobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/bristolobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/bristolobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=270%2C270" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0d55a3;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0d55a3;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0d55a3;
                }
                .tdm-btn-style1 {
					background-color: #0d55a3;
				}
				.tdm-btn-style2:before {
				    border-color: #0d55a3;
				}
				.tdm-btn-style2 {
				    color: #0d55a3;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0d55a3;
                    -moz-box-shadow: 0 2px 16px #0d55a3;
                    box-shadow: 0 2px 16px #0d55a3;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0d55a3;
                    -moz-box-shadow: 0 4px 26px #0d55a3;
                    box-shadow: 0 4px 26px #0d55a3;
				}
</style>

<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[728,90]], 'div-gpt-ad-3896100-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[300,250]], 'div-gpt-ad-3896100-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[300,250]], 'div-gpt-ad-3896100-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[300,250]], 'div-gpt-ad-3896100-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[728,90]], 'div-gpt-ad-3896100-5')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-101442 single-format-standard td-standard-pack finance-board-gets-look-at-boe-budget global-block-template-10 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-3968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-3968"><a href="/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://bristolobserver.com/about/">About</a></li>
	<li id="menu-item-7653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7653"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Southington">E-Edition</a></li>
</ul>
</li>
<li id="menu-item-3969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3969"><a href="http://bristolobserver.com/category/local-news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://bristolobserver.com/category/local-news/apple-harvest-festival/">Apple Harvest Festival</a></li>
	<li class="menu-item-0"><a href="http://bristolobserver.com/category/local-news/business/">Business</a></li>
	<li class="menu-item-0"><a href="http://bristolobserver.com/category/local-news/features/">Features</a></li>
	<li class="menu-item-0"><a href="http://bristolobserver.com/category/local-news/fire/">Fire</a></li>
	<li class="menu-item-0"><a href="http://bristolobserver.com/category/local-news/police/">Police</a></li>
	<li class="menu-item-0"><a href="http://bristolobserver.com/category/local-news/schools/">Schools</a></li>
	<li class="menu-item-0"><a href="http://bristolobserver.com/category/local-news/wall-of-honor/">Wall of Honor</a></li>
</ul>
</li>
<li id="menu-item-29439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29439"><a href="http://bristolobserver.com/category/sports/">Sports</a></li>
<li id="menu-item-3971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3971"><a href="http://bristolobserver.com/category/community-news/">Community news<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bristolobserver.com/category/community-news/good-times/">Good Times</a></li>
	<li class="menu-item-0"><a href="http://bristolobserver.com/category/community-news/library/">Library</a></li>
	<li class="menu-item-0"><a href="http://bristolobserver.com/category/community-news/listings/">Listings</a></li>
	<li class="menu-item-0"><a href="http://bristolobserver.com/category/community-news/ymca/">YMCA</a></li>
</ul>
</li>
<li id="menu-item-3970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3970"><a href="http://bristolobserver.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7665"><a href="http://bristolobserver.com/category/commentary/commentary-letters/">Letters</a></li>
<li id="menu-item-7658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7658"><a href="http://bristolobserver.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28276" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28276"><a href="http://bristolobserver.com/class/announcements/">Announcements</a></li>
	<li id="menu-item-28277" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28277"><a href="http://bristolobserver.com/class/employment/">Employment</a></li>
	<li id="menu-item-28278" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28278"><a href="http://bristolobserver.com/class/merchandise/">Merchandise</a></li>
	<li id="menu-item-28279" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28279"><a href="http://bristolobserver.com/class/real-estate-for-rent/">Real Estate for Rent</a></li>
	<li id="menu-item-28280" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28280"><a href="http://bristolobserver.com/class/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li id="menu-item-28281" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28281"><a href="http://bristolobserver.com/class/services/">Services</a></li>
	<li id="menu-item-28282" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28282"><a href="http://bristolobserver.com/class/transportation/">Transportation</a></li>
	<li id="menu-item-7683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7683"><a href="https://placeads.rep-am.com/place_an_ad_stepsaver/">Place an Ad</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="http://bristolobserver.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="http://bristolobserver.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://bristolobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-92244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-92244"><a href="http://bristolobserver.com/contact/">Contact</a></li>
<li id="menu-item-92245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92245"><a href="http://bristolobserver.com/about/">About</a></li>
<li id="menu-item-92246" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92246"><a href="http://bristolobserver.com/privacy-policy/your-internet-history/">Your Internet History</a></li>
<li id="menu-item-92248" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92248"><a href="https://www.southingtonobserver.com">Southington Observer</a></li>
<li id="menu-item-92249" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92249"><a href="https://www.bristolobserver.com">Bristol Observer</a></li>
<li id="menu-item-92250" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92250"><a href="https://www.PlainvilleObserver.com">Plainville Observer</a></li>
<li id="menu-item-92268" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92268"><a href="https://www.stepsaver.com">Stepsaver</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="http://bristolobserver.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="http://bristolobserver.com/privacy-policy/">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://bristolobserver.com/">
                <img src="http://www.stepsaver.net/wp-content/uploads/2019/11/stepsaver-alllogos.png" alt=""/>
                <span class="td-visual-hidden">The Observers</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_d55 td_block_template_10">
<style>
/* custom css */
.tdi_1_d55.td-a-rec-img{
				    text-align: left;
				}.tdi_1_d55.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-3896100-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-1'); });
  </script>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://bristolobserver.com/">
            <img src="http://www.stepsaver.net/wp-content/uploads/2019/11/stepsaver-alllogos.png" alt=""/>
        </a>
        </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3968"><a href="/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20"><a href="http://bristolobserver.com/about/">About</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7653"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Southington">E-Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-3969"><a href="http://bristolobserver.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_854 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_2_854" ><script>var block_tdi_2_854 = new tdBlock();
block_tdi_2_854.id = "tdi_2_854";
block_tdi_2_854.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_854","tdc_css_class":"tdi_2_854","tdc_css_class_style":"tdi_2_854_rand_style"}';
block_tdi_2_854.td_column_number = "3";
block_tdi_2_854.block_type = "td_block_mega_menu";
block_tdi_2_854.post_count = "4";
block_tdi_2_854.found_posts = "8580";
block_tdi_2_854.header_color = "";
block_tdi_2_854.ajax_pagination_infinite_stop = "";
block_tdi_2_854.max_num_pages = "2145";
tdBlocksArray.push(block_tdi_2_854);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_854" id="tdi_3_9fd" data-td_block_id="tdi_2_854" data-td_filter_value="" href="http://bristolobserver.com/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_2_854"  id="tdi_4_f49" data-td_block_id="tdi_2_854" data-td_filter_value="173" href="http://bristolobserver.com/category/local-news/apple-harvest-festival/">Apple Harvest Festival</a><a class="mega-menu-sub-cat-tdi_2_854"  id="tdi_5_55e" data-td_block_id="tdi_2_854" data-td_filter_value="56" href="http://bristolobserver.com/category/local-news/business/">Business</a><a class="mega-menu-sub-cat-tdi_2_854"  id="tdi_6_5ce" data-td_block_id="tdi_2_854" data-td_filter_value="144" href="http://bristolobserver.com/category/local-news/features/">Features</a><a class="mega-menu-sub-cat-tdi_2_854"  id="tdi_7_df4" data-td_block_id="tdi_2_854" data-td_filter_value="12" href="http://bristolobserver.com/category/local-news/fire/">Fire</a><a class="mega-menu-sub-cat-tdi_2_854"  id="tdi_8_94f" data-td_block_id="tdi_2_854" data-td_filter_value="2312" href="http://bristolobserver.com/category/local-news/police/">Police</a><a class="mega-menu-sub-cat-tdi_2_854"  id="tdi_9_59a" data-td_block_id="tdi_2_854" data-td_filter_value="66" href="http://bristolobserver.com/category/local-news/schools/">Schools</a><a class="mega-menu-sub-cat-tdi_2_854"  id="tdi_10_9dd" data-td_block_id="tdi_2_854" data-td_filter_value="1254" href="http://bristolobserver.com/category/local-news/wall-of-honor/">Wall of Honor</a></div></div><div id=tdi_2_854 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/21/finance-board-gets-look-at-boe-budget/" rel="bookmark" class="td-image-wrap" title="Finance board gets look at BOE budget"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Finance board gets look at BOE budget" data-type="image_tag" data-img-url="https://i0.wp.com/bristolobserver.com/wp-content/uploads/2020/02/Education-costs-1.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/21/finance-board-gets-look-at-boe-budget/" rel="bookmark" title="Finance board gets look at BOE budget">Finance board gets look at BOE budget</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/20/southington-reveals-plans-for-prioritizing-road-work/" rel="bookmark" class="td-image-wrap" title="Southington reveals plans for prioritizing road work"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Southington reveals plans for prioritizing road work" data-type="image_tag" data-img-url="https://i2.wp.com/bristolobserver.com/wp-content/uploads/2020/02/Road-construction-2-1.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/20/southington-reveals-plans-for-prioritizing-road-work/" rel="bookmark" title="Southington reveals plans for prioritizing road work">Southington reveals plans for prioritizing road work</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/20/bad-bad-stereo-advances-with-a-good-good-performance/" rel="bookmark" class="td-image-wrap" title="Bad Bad Stereo advances with a good good performance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bad Bad Stereo advances with a good good performance" data-type="image_tag" data-img-url="https://i2.wp.com/bristolobserver.com/wp-content/uploads/2020/02/GT-Bad-Bad-Stereo-3.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/20/bad-bad-stereo-advances-with-a-good-good-performance/" rel="bookmark" title="Bad Bad Stereo advances with a good good performance">Bad Bad Stereo advances with a good good performance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/20/author-gets-punny-with-her-peeps/" rel="bookmark" class="td-image-wrap" title="Author gets ‘punny’ with her ‘peeps’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Author gets ‘punny’ with her ‘peeps’" data-type="image_tag" data-img-url="https://i1.wp.com/bristolobserver.com/wp-content/uploads/2020/02/BR-BL-News-Author-visit-Lisa-Ayotte-photo.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/20/author-gets-punny-with-her-peeps/" rel="bookmark" title="Author gets ‘punny’ with her ‘peeps’">Author gets ‘punny’ with her ‘peeps’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_854" data-td_block_id="tdi_2_854"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_854" data-td_block_id="tdi_2_854"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29439"><a href="http://bristolobserver.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3971"><a href="http://bristolobserver.com/category/community-news/">Community news</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_5d5 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_11_5d5" ><script>var block_tdi_11_5d5 = new tdBlock();
block_tdi_11_5d5.id = "tdi_11_5d5";
block_tdi_11_5d5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_5d5","tdc_css_class":"tdi_11_5d5","tdc_css_class_style":"tdi_11_5d5_rand_style"}';
block_tdi_11_5d5.td_column_number = "3";
block_tdi_11_5d5.block_type = "td_block_mega_menu";
block_tdi_11_5d5.post_count = "4";
block_tdi_11_5d5.found_posts = "4017";
block_tdi_11_5d5.header_color = "";
block_tdi_11_5d5.ajax_pagination_infinite_stop = "";
block_tdi_11_5d5.max_num_pages = "1005";
tdBlocksArray.push(block_tdi_11_5d5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11_5d5" id="tdi_12_5df" data-td_block_id="tdi_11_5d5" data-td_filter_value="" href="http://bristolobserver.com/category/community-news/">All</a><a class="mega-menu-sub-cat-tdi_11_5d5"  id="tdi_13_0f4" data-td_block_id="tdi_11_5d5" data-td_filter_value="145" href="http://bristolobserver.com/category/community-news/good-times/">Good Times</a><a class="mega-menu-sub-cat-tdi_11_5d5"  id="tdi_14_cb4" data-td_block_id="tdi_11_5d5" data-td_filter_value="32" href="http://bristolobserver.com/category/community-news/library/">Library</a><a class="mega-menu-sub-cat-tdi_11_5d5"  id="tdi_15_8f4" data-td_block_id="tdi_11_5d5" data-td_filter_value="7" href="http://bristolobserver.com/category/community-news/listings/">Listings</a><a class="mega-menu-sub-cat-tdi_11_5d5"  id="tdi_16_2d4" data-td_block_id="tdi_11_5d5" data-td_filter_value="23" href="http://bristolobserver.com/category/community-news/ymca/">YMCA</a></div></div><div id=tdi_11_5d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/20/bad-bad-stereo-advances-with-a-good-good-performance/" rel="bookmark" class="td-image-wrap" title="Bad Bad Stereo advances with a good good performance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bad Bad Stereo advances with a good good performance" data-type="image_tag" data-img-url="https://i2.wp.com/bristolobserver.com/wp-content/uploads/2020/02/GT-Bad-Bad-Stereo-3.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/20/bad-bad-stereo-advances-with-a-good-good-performance/" rel="bookmark" title="Bad Bad Stereo advances with a good good performance">Bad Bad Stereo advances with a good good performance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/20/author-gets-punny-with-her-peeps/" rel="bookmark" class="td-image-wrap" title="Author gets ‘punny’ with her ‘peeps’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Author gets ‘punny’ with her ‘peeps’" data-type="image_tag" data-img-url="https://i1.wp.com/bristolobserver.com/wp-content/uploads/2020/02/BR-BL-News-Author-visit-Lisa-Ayotte-photo.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/20/author-gets-punny-with-her-peeps/" rel="bookmark" title="Author gets ‘punny’ with her ‘peeps’">Author gets ‘punny’ with her ‘peeps’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/19/southington-police-blotter-for-the-feb-21-edition/" rel="bookmark" class="td-image-wrap" title="Southington police blotter for the Feb. 21 edition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Southington police blotter for the Feb. 21 edition" data-type="image_tag" data-img-url="https://i2.wp.com/bristolobserver.com/wp-content/uploads/2020/02/Southington-Police-Dept-276x300.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/19/southington-police-blotter-for-the-feb-21-edition/" rel="bookmark" title="Southington police blotter for the Feb. 21 edition">Southington police blotter for the Feb. 21 edition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/19/southington-fire-report-for-the-feb-21-edition/" rel="bookmark" class="td-image-wrap" title="Southington fire report for the Feb. 21 edition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Southington fire report for the Feb. 21 edition" data-type="image_tag" data-img-url="https://i2.wp.com/bristolobserver.com/wp-content/uploads/2020/02/Fire-logo.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/19/southington-fire-report-for-the-feb-21-edition/" rel="bookmark" title="Southington fire report for the Feb. 21 edition">Southington fire report for the Feb. 21 edition</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_5d5" data-td_block_id="tdi_11_5d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_5d5" data-td_block_id="tdi_11_5d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3970"><a href="http://bristolobserver.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7665"><a href="http://bristolobserver.com/category/commentary/commentary-letters/">Letters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7658"><a href="http://bristolobserver.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28276"><a href="http://bristolobserver.com/class/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28277"><a href="http://bristolobserver.com/class/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28278"><a href="http://bristolobserver.com/class/merchandise/">Merchandise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28279"><a href="http://bristolobserver.com/class/real-estate-for-rent/">Real Estate for Rent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28280"><a href="http://bristolobserver.com/class/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28281"><a href="http://bristolobserver.com/class/services/">Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28282"><a href="http://bristolobserver.com/class/transportation/">Transportation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7683"><a href="https://placeads.rep-am.com/place_an_ad_stepsaver/">Place an Ad</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://bristolobserver.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-101442" class="post-101442 post type-post status-publish format-standard has-post-thumbnail category-featured category-local-news category-schools tag-southington tag-terri-carmody tag-tim-connellan" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://bristolobserver.com/category/local-news/">Local News</a></li><li class="entry-category"><a  href="http://bristolobserver.com/category/local-news/schools/">Schools</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Finance board gets look at BOE budget</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://bristolobserver.com/author/sroy/">Sheridan Roy</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-21T08:00:29+00:00" >February 21, 2020</time></span>                    <div class="td-post-comments"><a href="http://bristolobserver.com/2020/02/21/finance-board-gets-look-at-boe-budget/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-101442">0</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://i0.wp.com/bristolobserver.com/wp-content/uploads/2020/02/Education-costs-1.jpg?fit=400%2C266" data-caption=""><img width="400" height="266" class="entry-thumb td-modal-image" src="https://i0.wp.com/bristolobserver.com/wp-content/uploads/2020/02/Education-costs-1.jpg?resize=400%2C266" srcset="https://i0.wp.com/bristolobserver.com/wp-content/uploads/2020/02/Education-costs-1.jpg?w=400 400w, https://i0.wp.com/bristolobserver.com/wp-content/uploads/2020/02/Education-costs-1.jpg?resize=300%2C200 300w" sizes="(max-width: 400px) 100vw, 400px" alt="" title="Education costs"/></a></div>            </div>

            <p>Last week, the Southington Board of Finance heard the Board of Education’s budget request.</p>
<p>The BOE budget proposal has a 3.1% increase, or about $3 million. BOE chair Terri Carmody, Republican, said the board feels the budget request is “fair and balanced.”</p>
<p>“This proposal allows the community of Southington to fill its obligation and continue to provide a high quality education to every eligible student,” said Carmody. “We know the Board of Finance has the responsibility of balancing the needs of this community, including public education and all of the valuable and necessary services that our friends and neighbors have come to expect.”</p>
<p>Superintendent of Schools Tim Connellan said the board has a statutory obligation to provide an education to students of Southington. “I feel our budget is reasonably balanced and fulfills our legal responsibility (as determined by the state) while acknowledging fiscal resources are limited.”</p>
<p>One of the major topics of discussion presented in the BOE’s budget presentation is the funding of special education. In the operating budget, special education accounts for almost 27% of the allocation.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_18_89e td_block_template_10">
<style>
/* custom css */
.tdi_18_89e.td-a-rec-img{
				    text-align: left;
				}.tdi_18_89e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-3896100-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-3'); });
  </script>
</div></div>
<p>A large chunk of the total percentage increase also is driven by special education.</p>
<p>Regular education represents 44% of the increase or $1.52 million. Special education accounts for 43% of the increase or $1.48 million. Major projects and equipment represents 13% of the increase or $427,620.</p>
<p>“There are a lot of pressures on school systems that go along with the cost of special education, and it is something that is absolutely necessary to meet the needs of some of our most vulnerable students,” said Connellan. The school district is looking to expand special education programs that keep students in-district, and therefore, save money. The average cost to the schools for one out-of-district placement is around $130,000.</p>
<p>Connellan reported that numbers of students needing special education programs is increasing as a statewide and even national trend.</p>
<p>“It is important to note that they are students first and foremost, and the disability is secondary,” said Connellan. “We have an increasing need for programming for students who fall somewhere on the autism spectrum. We are hoping to keep students in-district, and provide quality services to them. Down the line, this will save us money.”</p>
<p>Connellan said the increase in special education costs comes from several directions. Identifying and diagnosing such issues is more accurate. In addition, students are faced with more significant and more complex issues on a day to day basis.</p>
<p>For example, Connellan said, the autism spectrum is just that—a spectrum—ranging from a student who may be nonverbal, to a student who is high-achieving.</p>
<p>Keeping students in-district is a priority, and that includes students in regular education, not just in special education, said school official. Administration reported that for the first time in several years, magnet school enrollment has decreased.</p>
<p>“We had 122 Southington students enrolled in magnet schools last year, and this year, 109 students attended magnet schools,” said finance director Sherri Dinello.</p>
<p>“It costs the district anywhere from $4,400 to $5,800 per student to send them to a magnet school, versus around $1,500 per student enrolled in Southington Public Schools.”</p>
<p>Dinello said one of the major magnet schools in Connecticut recently stopped offering partial-day programs, and that has deterred students from choosing to attend.</p>
<p>“In the past, students were drawn to that half-day program because they could still participate in our athletics and other offerings,” said Dinello. “Now, more students are taking advantage of in-district programs such as Project Lead the Way.”</p>
<p>Connellan said a personal goal of his is to increase communication to the community and highlight SPS’s accomplishments and positive programs in hopes of keeping more students in-district.</p>
<p>The BOF will have time to review the BOE budget request thoroughly and make changes as they see fit.</p>
<p>A public hearing on the whole budget will be held on Monday, March 2 at 7 p.m. at DePaolo Middle School.</p>
<p><em> To comment on this story or to contact staff writer Sheridan Roy, email her at <a href="mailto:News@SouthingtonObserver.com">News@SouthingtonObserver.com</a>. </em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://bristolobserver.com/tag/southington/">Southington</a></li><li><a href="http://bristolobserver.com/tag/terri-carmody/">Terri Carmody</a></li><li><a href="http://bristolobserver.com/tag/tim-connellan/">Tim Connellan</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://bristolobserver.com/2020/02/21/finance-board-gets-look-at-boe-budget/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://bristolobserver.com/2020/02/20/southington-reveals-plans-for-prioritizing-road-work/">Southington reveals plans for prioritizing road work</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://bristolobserver.com/author/sroy/">Sheridan Roy</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sheridan Roy"></span><meta itemprop="datePublished" content="2020-02-21T08:00:29+00:00"><meta itemprop="dateModified" content="2020-02-20T13:50:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bristolobserver.com/2020/02/21/finance-board-gets-look-at-boe-budget/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.stepsaver.net/wp-content/uploads/2019/11/stepsaver-alllogos.png"></span><meta itemprop="name" content="The Observers"></span><meta itemprop="headline " content="Finance board gets look at BOE budget"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/bristolobserver.com/wp-content/uploads/2020/02/Education-costs-1.jpg?fit=400%2C266"><meta itemprop="width" content="400"><meta itemprop="height" content="266"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_19_5f5 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_19_5f5" ><script>var block_tdi_19_5f5 = new tdBlock();
block_tdi_19_5f5.id = "tdi_19_5f5";
block_tdi_19_5f5.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_19_5f5","td_column_number":3,"live_filter_cur_post_id":101442,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_19_5f5","tdc_css_class_style":"tdi_19_5f5_rand_style"}';
block_tdi_19_5f5.td_column_number = "3";
block_tdi_19_5f5.block_type = "td_block_related_posts";
block_tdi_19_5f5.post_count = "6";
block_tdi_19_5f5.found_posts = "4359";
block_tdi_19_5f5.header_color = "";
block_tdi_19_5f5.ajax_pagination_infinite_stop = "";
block_tdi_19_5f5.max_num_pages = "727";
tdBlocksArray.push(block_tdi_19_5f5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_20_ded" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_19_5f5" href="#">RELATED ARTICLES</a><a id="tdi_21_db9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_19_5f5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_19_5f5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/20/southington-reveals-plans-for-prioritizing-road-work/" rel="bookmark" class="td-image-wrap" title="Southington reveals plans for prioritizing road work"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Southington reveals plans for prioritizing road work" data-type="image_tag" data-img-url="https://i2.wp.com/bristolobserver.com/wp-content/uploads/2020/02/Road-construction-2-1.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/20/southington-reveals-plans-for-prioritizing-road-work/" rel="bookmark" title="Southington reveals plans for prioritizing road work">Southington reveals plans for prioritizing road work</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/20/bad-bad-stereo-advances-with-a-good-good-performance/" rel="bookmark" class="td-image-wrap" title="Bad Bad Stereo advances with a good good performance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bad Bad Stereo advances with a good good performance" data-type="image_tag" data-img-url="https://i2.wp.com/bristolobserver.com/wp-content/uploads/2020/02/GT-Bad-Bad-Stereo-3.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/20/bad-bad-stereo-advances-with-a-good-good-performance/" rel="bookmark" title="Bad Bad Stereo advances with a good good performance">Bad Bad Stereo advances with a good good performance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/20/bristol-health-facility-moves-to-expanded-location/" rel="bookmark" class="td-image-wrap" title="Bristol Health facility moves to expanded location"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bristol Health facility moves to expanded location" data-type="image_tag" data-img-url="https://i1.wp.com/bristolobserver.com/wp-content/uploads/2020/02/SO-Bristol-Health.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/20/bristol-health-facility-moves-to-expanded-location/" rel="bookmark" title="Bristol Health facility moves to expanded location">Bristol Health facility moves to expanded location</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/20/drumming-up-business-in-bristol/" rel="bookmark" class="td-image-wrap" title="Drumming up business in Bristol"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Drumming up business in Bristol" data-type="image_tag" data-img-url="https://i2.wp.com/bristolobserver.com/wp-content/uploads/2020/02/IMG_6241.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/20/drumming-up-business-in-bristol/" rel="bookmark" title="Drumming up business in Bristol">Drumming up business in Bristol</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/20/area-squads-compete-at-ccc-championships/" rel="bookmark" class="td-image-wrap" title="Area squads compete at CCC championships"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Area squads compete at CCC championships" data-type="image_tag" data-img-url="https://i1.wp.com/bristolobserver.com/wp-content/uploads/2020/02/BrPvSo-BL-CCC-Cheer-Comp-Photo3.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/20/area-squads-compete-at-ccc-championships/" rel="bookmark" title="Area squads compete at CCC championships">Area squads compete at CCC championships</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bristolobserver.com/2020/02/19/indoor-track-knights-set-school-records-at-class-ll-girls-place-top-10/" rel="bookmark" class="td-image-wrap" title="Indoor Track: Knights set school records at Class LL; Girls place top 10"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Indoor Track: Knights set school records at Class LL; Girls place top 10" data-type="image_tag" data-img-url="https://i1.wp.com/bristolobserver.com/wp-content/uploads/2020/02/SO-SP-Indoor-Track-Anny-Moquete-Class-LL-meet.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bristolobserver.com/2020/02/19/indoor-track-knights-set-school-records-at-class-ll-girls-place-top-10/" rel="bookmark" title="Indoor Track: Knights set school records at Class LL; Girls place top 10">Indoor Track: Knights set school records at Class LL; Girls place top 10</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_19_5f5" data-td_block_id="tdi_19_5f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_19_5f5" data-td_block_id="tdi_19_5f5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_10 widget widget_categories"><h4 class="td-block-title"><span>Category</span></h4><form action="http://bristolobserver.com" method="get"><label class="screen-reader-text" for="cat">Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4553">Commentary&nbsp;&nbsp;(214)</option>
	<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Letters&nbsp;&nbsp;(106)</option>
	<option class="level-1" value="2578">&nbsp;&nbsp;&nbsp;Opinion&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="22">Community news&nbsp;&nbsp;(4,017)</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Good Times&nbsp;&nbsp;(913)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Library&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Listings&nbsp;&nbsp;(2,069)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;YMCA&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="6">Featured&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="52">Local News&nbsp;&nbsp;(8,580)</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Apple Harvest Festival&nbsp;&nbsp;(31)</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(1,062)</option>
	<option class="level-1" value="144">&nbsp;&nbsp;&nbsp;Features&nbsp;&nbsp;(1,056)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Fire&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="2312">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(1,588)</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Schools&nbsp;&nbsp;(1,610)</option>
	<option class="level-1" value="1254">&nbsp;&nbsp;&nbsp;Wall of Honor&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="92">Obituaries&nbsp;&nbsp;(2,735)</option>
	<option class="level-0" value="21">Sports&nbsp;&nbsp;(2,494)</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;Sports Hall of Fame&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2,836)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_22_d44 td_block_template_10">
<style>
/* custom css */
.tdi_22_d44.td-a-rec-img{
				    text-align: left;
				}.tdi_22_d44.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div id='div-gpt-ad-3896100-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-2'); });
  </script>
</div></div><aside class="td_block_template_10 widget widget_lc_taxonomy"><div id="lct-widget-td_adcategory-container" class="list-custom-taxonomy-widget"><h4 class="td-block-title"><span>Classifieds</span></h4><form action="http://bristolobserver.com" method="get"><select  name='td_adcategory' id='lct-widget-td_adcategory' class='postform' >
	<option class="level-0" value="announcements">Announcements&nbsp;(13)</option>
	<option class="level-1" value="l-legal-public-notice-019">&nbsp;&nbsp;&nbsp;Legal -Public Notice&nbsp;(13)</option>
	<option class="level-0" value="employment">Employment&nbsp;(60)</option>
	<option class="level-1" value="c-healthcare-342">&nbsp;&nbsp;&nbsp;Healthcare&nbsp;(10)</option>
	<option class="level-1" value="c-help-wanted-340">&nbsp;&nbsp;&nbsp;Help Wanted&nbsp;(48)</option>
	<option class="level-1" value="c-situations-wanted-350">&nbsp;&nbsp;&nbsp;Situations Wanted&nbsp;(2)</option>
	<option class="level-0" value="m-machinery-tools-620">M-Machinery &amp; Tools 620&nbsp;(1)</option>
	<option class="level-0" value="merchandise">Merchandise&nbsp;(71)</option>
	<option class="level-1" value="m-articles-for-sale-520">&nbsp;&nbsp;&nbsp;Articles for Sale&nbsp;(58)</option>
	<option class="level-1" value="m-collectibles-crafts-523">&nbsp;&nbsp;&nbsp;Collectibles-Crafts&nbsp;(3)</option>
	<option class="level-1" value="m-santa-suggests-526">&nbsp;&nbsp;&nbsp;Santa Suggests&nbsp;(2)</option>
	<option class="level-1" value="m-tag-estate-sales-530">&nbsp;&nbsp;&nbsp;Tag - Estate Sales&nbsp;(1)</option>
	<option class="level-1" value="m-vendors-wanted-525">&nbsp;&nbsp;&nbsp;Vendors Wanted&nbsp;(1)</option>
	<option class="level-1" value="m-wanted-to-buy-670">&nbsp;&nbsp;&nbsp;Wanted to Buy&nbsp;(3)</option>
	<option class="level-1" value="m-wood-fuel-581">&nbsp;&nbsp;&nbsp;Wood -Fuel&nbsp;(3)</option>
	<option class="level-0" value="p-household-pets-480">P-Household Pets 480&nbsp;(2)</option>
	<option class="level-0" value="real-estate-for-rent">Real Estate for Rent&nbsp;(77)</option>
	<option class="level-1" value="r-apartments-750">&nbsp;&nbsp;&nbsp;Apartments&nbsp;(48)</option>
	<option class="level-1" value="r-condos-for-rent-755">&nbsp;&nbsp;&nbsp;Condos for Rent&nbsp;(9)</option>
	<option class="level-1" value="r-garages-for-rent-800">&nbsp;&nbsp;&nbsp;Garages for Rent&nbsp;(1)</option>
	<option class="level-1" value="r-houses-for-rent-751">&nbsp;&nbsp;&nbsp;Houses for Rent&nbsp;(8)</option>
	<option class="level-1" value="r-roommates-770">&nbsp;&nbsp;&nbsp;Roommates&nbsp;(2)</option>
	<option class="level-1" value="r-rooms-680">&nbsp;&nbsp;&nbsp;Rooms&nbsp;(4)</option>
	<option class="level-1" value="r-vacation-rentals-772">&nbsp;&nbsp;&nbsp;Vacation Rentals&nbsp;(5)</option>
	<option class="level-0" value="real-estate-for-sale">Real Estate for Sale&nbsp;(6)</option>
	<option class="level-1" value="re-business-for-sale-851">&nbsp;&nbsp;&nbsp;Business for Sale&nbsp;(1)</option>
	<option class="level-1" value="re-commer-sale-lease-850">&nbsp;&nbsp;&nbsp;Commer Sale Lease&nbsp;(2)</option>
	<option class="level-1" value="re-houses-for-sale-880">&nbsp;&nbsp;&nbsp;Houses for Sale&nbsp;(2)</option>
	<option class="level-1" value="r-mobile-homes-for-sale-870">&nbsp;&nbsp;&nbsp;Mobile Homes for Sale&nbsp;(1)</option>
	<option class="level-0" value="rop">ROP&nbsp;(2)</option>
	<option class="level-0" value="services">Services&nbsp;(23)</option>
	<option class="level-1" value="s-cleaning-services-963">&nbsp;&nbsp;&nbsp;Cleaning Services&nbsp;(2)</option>
	<option class="level-1" value="s-electrical-969">&nbsp;&nbsp;&nbsp;Electrical&nbsp;(1)</option>
	<option class="level-1" value="s-gutters-980">&nbsp;&nbsp;&nbsp;Gutters&nbsp;(1)</option>
	<option class="level-1" value="s-hauling-services-977">&nbsp;&nbsp;&nbsp;Hauling Services&nbsp;(1)</option>
	<option class="level-1" value="s-landscaping-lawns-979">&nbsp;&nbsp;&nbsp;Landscaping &amp; Lawns&nbsp;(1)</option>
	<option class="level-1" value="s-moving-973">&nbsp;&nbsp;&nbsp;Moving&nbsp;(2)</option>
	<option class="level-1" value="s-painting-982">&nbsp;&nbsp;&nbsp;Painting&nbsp;(3)</option>
	<option class="level-1" value="s-plumbing-983">&nbsp;&nbsp;&nbsp;Plumbing&nbsp;(1)</option>
	<option class="level-1" value="s-roofing-989">&nbsp;&nbsp;&nbsp;Roofing&nbsp;(5)</option>
	<option class="level-1" value="s-snowplowing-949">&nbsp;&nbsp;&nbsp;Snowplowing&nbsp;(1)</option>
	<option class="level-1" value="s-tree-care-993">&nbsp;&nbsp;&nbsp;Tree Care&nbsp;(5)</option>
	<option class="level-0" value="transportation">Transportation&nbsp;(27)</option>
	<option class="level-1" value="a-autos-for-sale-040">&nbsp;&nbsp;&nbsp;Autos for Sale&nbsp;(12)</option>
	<option class="level-1" value="a-motorcycles-motor-bke-150">&nbsp;&nbsp;&nbsp;Motorcycles Motor Bke&nbsp;(1)</option>
	<option class="level-1" value="a-parts-repairs-080">&nbsp;&nbsp;&nbsp;Parts &amp; Repairs&nbsp;(4)</option>
	<option class="level-1" value="a-sport-utility-050">&nbsp;&nbsp;&nbsp;Sport Utility&nbsp;(3)</option>
	<option class="level-1" value="a-trucks-vans-060">&nbsp;&nbsp;&nbsp;Trucks &amp; Vans&nbsp;(5)</option>
	<option class="level-1" value="a-wanted-automotive-110">&nbsp;&nbsp;&nbsp;Wanted Automotive&nbsp;(2)</option>
</select>
<input type="submit" value="go &raquo;" /></form></div></aside><aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Today&#8217;s ADs</span></h4><div class="textwidget custom-html-widget"><var id="ownlocal"><script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=c0ac958e-6c1e-4ec6-b2dc-c4953101da30&?h=300&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></aside><aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Friends to Follow</span></h4><div class="textwidget custom-html-widget"><div id="f2f_widget_1285086756"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1285086756');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/76/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_23_fee td_block_template_10">
<style>
/* custom css */
.tdi_23_fee.td-a-rec-img{
				    text-align: left;
				}.tdi_23_fee.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div id='div-gpt-ad-3896100-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-4'); });
  </script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_24_f7d td_block_template_10">
<style>
/* custom css */
.tdi_24_f7d.td-a-rec-img{
				    text-align: left;
				}.tdi_24_f7d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-3896100-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-5'); });
  </script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_categories"><h4 class="td-block-title"><span>Category</span></h4><form action="http://bristolobserver.com" method="get"><label class="screen-reader-text" for="categories-dropdown-4">Category</label><select  name='cat' id='categories-dropdown-4' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4553">Commentary</option>
	<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Letters</option>
	<option class="level-1" value="2578">&nbsp;&nbsp;&nbsp;Opinion</option>
	<option class="level-0" value="22">Community news</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Good Times</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Library</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Listings</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;YMCA</option>
	<option class="level-0" value="6">Featured</option>
	<option class="level-0" value="52">Local News</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Apple Harvest Festival</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Business</option>
	<option class="level-1" value="144">&nbsp;&nbsp;&nbsp;Features</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Fire</option>
	<option class="level-1" value="2312">&nbsp;&nbsp;&nbsp;Police</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Schools</option>
	<option class="level-1" value="1254">&nbsp;&nbsp;&nbsp;Wall of Honor</option>
	<option class="level-0" value="92">Obituaries</option>
	<option class="level-0" value="21">Sports</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;Sports Hall of Fame</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-4" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_nav_menu"><h4 class="td-block-title"><span>Classifieds</span></h4><div class="menu-classifieds-container"><ul id="menu-classifieds" class="menu"><li id="menu-item-3949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3949"><a href="https://www.stepsaver.net/class/announcements/">Announcements</a></li>
<li id="menu-item-3950" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3950"><a href="https://www.stepsaver.net/class/employment/">Employment</a></li>
<li id="menu-item-3951" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3951"><a href="https://www.stepsaver.net/class/merchandise/">Merchandise</a></li>
<li id="menu-item-13654" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13654"><a href="https://www.stepsaver.net/class/pets/">Pets</a></li>
<li id="menu-item-13631" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13631"><a href="http://www.stepsaver.net/class/real-estate-for-rent/">Real Estate for Rent</a></li>
<li id="menu-item-3952" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3952"><a href="https://www.stepsaver.net/class/real-estate-for-sales/">Real Estate For Sale</a></li>
<li id="menu-item-3953" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3953"><a href="https://www.stepsaver.net/class/services/">Services</a></li>
<li id="menu-item-3954" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3954"><a href="https://www.stepsaver.net/class/transportation/">Transportation</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_meta"><h4 class="td-block-title"><span>Log In</span></h4>			<ul>
			<li><a href="http://bristolobserver.com/register/">Register</a></li>			<li><a href="http://bristolobserver.com/login/">Log in</a></li>
			<li><a href="http://bristolobserver.com/feed/">Entries feed</a></li>
			<li><a href="http://bristolobserver.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://bristolobserver.com/"><img src="http://www.stepsaver.com/wp-content/uploads/2019/11/stepsaver-alllogos.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Local News, Sports and Information  for Southington, Bristol and Plainville CT<div class="footer-email-wrap">Contact us: <a href="mailto:editor@southingtonobserver.com">editor@southingtonobserver.com</a></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3972"><a href="http://bristolobserver.com/contact/">Contact</a></li>
<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3973"><a href="http://bristolobserver.com/about/">About</a></li>
<li id="menu-item-90282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90282"><a href="http://bristolobserver.com/privacy-policy/your-internet-history/">Your Internet History</a></li>
<li id="menu-item-7669" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7669"><a href="https://www.southingtonobserver.com">Southington Observer</a></li>
<li id="menu-item-7670" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7670"><a href="https://www.bristolobserver.com">Bristol Observer</a></li>
<li id="menu-item-7671" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7671"><a href="https://www.PlainvilleObserver.com">Plainville Observer</a></li>
<li id="menu-item-92283" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92283"><a href="https://www.stepsaver.com">Stepsaver</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright The Observers                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<a rel="nofollow" style="display:none;" href="http://bristolobserver.com/?blackhole=c6ff8a71f5" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e4fd485e27c4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-related-left{font-size: 10px;}
.td-related-right{font-size: 10px;}

.td-cur-simple-item {
font-size: 10px;
}

</style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://bristolobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[101442]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'172556653',post:'101442',tz:'-5',srv:'bristolobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '172556653', '101442' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.768 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-21 08:00:53 -->
